You are not logged in.

#76 2013-11-01 16:12:31

nomorewindows
Member
Registered: 2010-04-03
Posts: 3,015

Re: Arch-BSD

FreeBSD doesn't like linux ELF binaries.  Installed their fedora linux support, but perhaps their gentoo linux support is more up-to-date.  I guess this is where ArchBSD comes in.  I was getting messages such as

Kernel too old

I may have to CONSOLE you about your usage of ridiculously easy graphical interfaces...
Look ma, no mouse.

Offline

#77 2014-01-25 22:12:29

nomorewindows
Member
Registered: 2010-04-03
Posts: 3,015

Re: Arch-BSD

I just tried to compile pacman on FreeBSD with some error about libaplm.
FreeBSD just updated to 10.0-RELEASE today and guess what?  Their new pkg manager behaves a lot like pacman.  Arch really was ahead of its' time with pacman so much that FreeBSD has had to adopt a pacman-like package manager.


I may have to CONSOLE you about your usage of ridiculously easy graphical interfaces...
Look ma, no mouse.

Offline

Board footer

Powered by FluxBB