You are not logged in.

#26 2014-01-03 09:18:43

Harey
Member
From: Bavaria, Germany
Registered: 2007-03-24
Posts: 297

Re: [Solved]Xorg-server and nvidia binary driver don't work

botika wrote:

The nvidia driver 304 support xorg-server 1.15.

Let me summarize this thread: We know that. But it is not the current driver which is 331.20. I used that before the transition to Xorg 1.15 and had to downgrade. Those that have newer cards not supported by the old 304 driver branch are completely lost and have to stay with Xorg 1.14 or try nouveau. Again: 304.117 != 331.20

botika wrote:

Please if your problem has solved edit post to [solved].

a. No it's not solved. See above.
b. Please don't shout. I can read your post without the need for using bold fonts.

Harvey


Linux is like a wigwam: No Gates, no Windows and an Apache inside

Offline

#27 2014-01-06 17:59:49

infiniphunk
Member
Registered: 2012-08-06
Posts: 30

Re: [Solved]Xorg-server and nvidia binary driver don't work

For now I'm just going to grin and bear the fact that I can't get fancontrol to work with Nouveau. On the bright side, all of this has made me much more familiar with pacman, which I love!
Meanwhile, people at NVIDIA, if you're reading this, please please PLEASE add xorg-server 1.15 support into a newer nvidia driver asap! smile

Offline

#28 2014-01-09 15:45:14

botika
Member
Registered: 2013-07-12
Posts: 34

Re: [Solved]Xorg-server and nvidia binary driver don't work

No offense intended, I was saying that this works with this version of the driver. I know that they are not equal. But if your nvidia is less than the 700 series, work perfectly.  I did not mean to shout only enhance this forum. I'm sorry I offended. smile
If not fix it so. What do you think?  Join the team of developers of nouveau, wise men of reverse engineering (is my idols) or expect that intel buy nvidia.  Do not answer me, luck.
Regards

Offline

#29 2014-01-14 11:06:30

Harey
Member
From: Bavaria, Germany
Registered: 2007-03-24
Posts: 297

Re: [Solved]Xorg-server and nvidia binary driver don't work

Solved for me by new driver version 331.38


Linux is like a wigwam: No Gates, no Windows and an Apache inside

Offline

#30 2014-01-15 02:36:50

infiniphunk
Member
Registered: 2012-08-06
Posts: 30

Re: [Solved]Xorg-server and nvidia binary driver don't work

Thanks for the post Harey, switched back to nvidia this afternoon and it's working just fine again smile

Offline

#31 2014-01-20 19:36:20

afader
Member
Registered: 2013-09-12
Posts: 2

Re: [Solved]Xorg-server and nvidia binary driver don't work

I have forked the nvidia 325 driver as nvidia-all-325 on AUR which should solve the problem and for all kernels

Offline

Board footer

Powered by FluxBB