You are not logged in.

#1 2014-07-03 12:33:52

scar
Member
From: Hungary
Registered: 2009-10-01
Posts: 411

[SOLVED] Zabbix installation blocked - PHP database support missing?

Hello everyone!

I'm trying to install zabbix following the wiki (the mysql version: zabbix-server-mysql from AUR),
on a working LAMP server (up to date).

The package installs, but when I try to take the last steps of the installation (from http://localhost/my_zabbix_installation),
on page two (Check of pre-requisites) it marks:

"PHP databases support    off         Fail"

according to php, mysql support is enabled. (extension=mysql.so is commented out in /etc/php/php.ini)

What can cause this?

Last edited by scar (2014-08-05 16:16:47)


“The future has already arrived. It's just not evenly distributed yet.”
― William Gibson

Offline

#2 2014-07-13 04:10:28

ArteS
Member
Registered: 2014-07-13
Posts: 1

Re: [SOLVED] Zabbix installation blocked - PHP database support missing?

It is not bug. Read PHP extensions
uncommet in file /etc/php/php.ini
extension=mysqli.so

Offline

#3 2014-07-21 14:20:06

scar
Member
From: Hungary
Registered: 2009-10-01
Posts: 411

Re: [SOLVED] Zabbix installation blocked - PHP database support missing?

Thank you, it works now.


“The future has already arrived. It's just not evenly distributed yet.”
― William Gibson

Offline

Board footer

Powered by FluxBB