You are not logged in.

#1 2014-07-22 14:56:33

simendsjo
Member
Registered: 2012-09-27
Posts: 113

Non-active windows gets "grayed-out" colors

I have no idea what kind of updates I did that fixes this, but I really like it! Could it be rxvt?
Notice that the non-active window becomes a bit darker.

Grayed out

Offline

#2 2014-07-22 15:17:13

Xabre
Member
From: Serbia
Registered: 2009-03-19
Posts: 618

Re: Non-active windows gets "grayed-out" colors

Sounds like something that has to do with your window manager. In KDE/Kwin, inactive windows become darker as an effect. Not sure what you're using exactly, but WM would be my first bet.

Offline

#3 2014-07-22 15:23:11

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 14,766
Website

Re: Non-active windows gets "grayed-out" colors

urxvt does have settings for this either with the command line or x resources option "fade" and "fadecolor".


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Online

#4 2014-07-22 15:25:08

simendsjo
Member
Registered: 2012-09-27
Posts: 113

Re: Non-active windows gets "grayed-out" colors

Xabre wrote:

Sounds like something that has to do with your window manager. In KDE/Kwin, inactive windows become darker as an effect. Not sure what you're using exactly, but WM would be my first bet.

I'm using i3wm, but other windows isn't grayed out.

Offline

#5 2014-07-22 15:26:28

simendsjo
Member
Registered: 2012-09-27
Posts: 113

Re: Non-active windows gets "grayed-out" colors

Trilby wrote:

urxvt does have settings for this either with the command line or x resources option "fade" and "fadecolor".

Ah, of course! I did some changes to .Xresources recently, but didn't restart existing terminals.
Thanks!

Offline

Board footer

Powered by FluxBB