You are not logged in.

#1 2013-01-29 19:40:09

Registered: 2012-04-25
Posts: 27

Microsoft Lifecam HD 5000 Not Working With Skype

Welp, this is a new one for me. In the past, this webcam has always worked "out of the box" for me. All I had to do was plug it in, and nothing else had to be done. Now, Skype is having issues using it. I've tested it with cheese, and it works fine. However, Skype displays it as, well, this.


I've been Googling around looking for a solution, but nothing has worked. I tried what was suggested in this thread and tried what the Wiki suggests.

This loads Skype without giving any errors, but the camera still doesn't work.

LD_PRELOAD=/usr/lib/libv4l/ skype

However, this spits out an error.

LD_PRELOAD=/usr/lib32/libv4l/ skype
ERROR: object '/usr/lib32/libv4l/' from LD_PRELOAD cannot be preloaded: ignored.

Also, when switching to the camera, I get this error.

libv4l2: error dequeuing buf: Invalid argument

Really have no idea what to do at this point. Any help is appreciated.


#2 2015-05-24 21:38:24

Registered: 2015-05-24
Posts: 1

Re: Microsoft Lifecam HD 5000 Not Working With Skype

I had the same problem, it was caused by my system locale not being an UTF-8 locale.


#3 2015-05-25 00:22:32

Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 8,488

Re: Microsoft Lifecam HD 5000 Not Working With Skype

Thank you for sharing your solution, gnine. This is an old thread though, so I'm going to lock it now. … bumping.22


Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.


Board footer

Powered by FluxBB