You are not logged in.

#1 2019-08-16 11:02:22

Registered: 2019-06-05
Posts: 11

[SOLVED]transmission-remote-cli command not found

I installed transmission-remote-cli (a transmission command line interface), but when i try to run it it says "command not found".
Here's the aur link: … e-cli-git/
Is there something wrong with the aur? Is kinda old so maybe that's the problem.

Last edited by velvetmist (2019-10-12 23:40:25)


#2 2019-08-16 11:41:00

Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 10,381

Re: [SOLVED]transmission-remote-cli command not found

Works fine here. How did you install it? What is the output of

pacman -Q transmission-remote-cli-git
pacman -Ql transmission-remote-cli-git

Also note that transmission-remote-cli is abandoned (no major updates in 4 years, no code commits for the past 3), you may want to look into tremc (python3 port), and/or stig.

Mod note: moving to AUR Issues.

Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: AMD Radeon RX 5700 XT // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 6x 1TB SSD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.


#3 2019-08-21 14:31:22

From: Netherlands, Europe
Registered: 2005-10-04
Posts: 9,314

Re: [SOLVED]transmission-remote-cli command not found

Velvetmist, did you try … ssion-cli/ ?

The has details about the  cli command.

Disliking systemd intensely, but not satisfied with alternatives so focusing on taming systemd.
Did you use the guided installer ? If yes, I can't help you.

(A works at time B)  && (time C > time B ) ≠  (A works at time C)


Board footer

Powered by FluxBB