You are not logged in.

#1 2020-08-01 07:21:38

Registered: 2020-08-01
Posts: 1

Lenovo Ideapad 14ARE05 - Internal Microphone not detected/recording

My Lenovo Ideapad 14ARE05 is having trouble identifying the microphone correctly.
`pavucontrol` shows "microphone (unplugged)" and alsamixer shows "Capture" and "Mic Boost" meters, both of which I've pushed up to full (and ensured are active).
I've tried recording in audacity, which seems to just fail - having trouble with sample rate - and `arecord`, which just seems to record nothing.

I've run with results here: … 3317d2cc2b

Speakers work fine, no issues there. I've tried completely disabling pulseaudio before attempting `arecord` (using `systemctl --user stop pulseaudio.socket` and `systemctl --user stop pulseaudio`, and the process is stopped).

Any help is appreciated - the arch wiki entry shows that audio works OOTB with pulseaudio. I'm updated on the `linux` kernal package, and I've also tried `linux-mainline` (currently 5.8rc7) with the same issue.


EDIT: Submitted an ALSA driver bug here:

Last edited by alexmaras (2020-08-01 08:09:44)


Board footer

Powered by FluxBB