You are not logged in.

#1 2020-10-06 07:15:32

gil76mg
Member
Registered: 2013-09-09
Posts: 23

Problem GDM update.

Hello,

i have a problem since the last update specially gdm update.

error: failed to commit transaction (conflicting files)
gdm: /var/lib/gdm/.config/pulse/default.pa exists in filesystem (owned by pulseaudio-bluetooth-a2dp-gdm-fix)

An idea?

Last edited by gil76mg (2020-10-06 09:14:50)

Offline

#2 2020-10-06 07:33:09

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 11,259

Re: Problem GDM update.

Post log outputs in English by prepending the failing command with LC_ALL=C https://wiki.archlinux.org/index.php/Co … s_and_code

Remove pulseaudio-bluetooth-a2dp-gdm-fix do the update, add the relevant change to the file (... if still necessary)  manually: https://wiki.archlinux.org/index.php/Bl … e_with_GDM

Offline

#3 2020-10-10 19:27:15

cfish
Member
Registered: 2020-10-10
Posts: 1

Re: Problem GDM update.

I had a similar problem after the update.  When I noticed that startx also wouldn't work, I checked ~/.local/share/xorg/Xorg.0.log and found this thread.  Following the "advice" there, I renamed my /etc/X11/xorg.conf file so that the system couldn't find it and now gdm works and I am able to use gnome on xorg as well.  It may be relevant to mention that I am using a laptop with nvidia graphics since my xorg.conf file was auto generated by nvidia-xconfig.  It may be worth while to try using startx and checking ~/.local/share/xorg/Xorg.0.log if it doesn't work.

Offline

Board footer

Powered by FluxBB