You are not logged in.

#26 2021-06-11 12:51:08

Wispy
Member
Registered: 2021-04-02
Posts: 17

Re: Xdmx fails for a weird reason

As you can see all I have is these three folder, which are all empty

clients  gem_names  name

I need barrier to control both of my computes with one keyboard and mouse, otherwise how am I gonna be able to drag windows between monitors?

Offline

#27 2021-06-11 14:05:30

seth
Member
Registered: 2012-09-03
Posts: 21,185

Re: Xdmx fails for a weird reason

That would suggest that there's no output *at all*
Ouptut of "xrandr -q" and your xorg log?

Offline

#28 2021-06-11 14:25:07

Wispy
Member
Registered: 2021-04-02
Posts: 17

Re: Xdmx fails for a weird reason

xrandr -q

Screen 0: minimum 8 x 8, current 3286 x 1080, maximum 32767 x 32767
DVI-D-0 disconnected (normal left inverted right x axis y axis)
HDMI-0 connected primary 1920x1080+1366+0 (normal left inverted right x axis y axis) 476mm x 268mm panning 3286x1080+0+0
   1920x1080     60.00*+  75.00    74.91    59.94    50.00    60.00    50.04  
   1680x1050     59.95  
   1440x900      59.89  
   1366x768      59.79  
   1280x1024     75.02    60.02  
   1280x960      60.00  
   1280x720      60.00    59.94    50.00  
   1152x864      75.00  
   1024x768      75.03    70.07    60.00  
   800x600       75.00    72.19    60.32    56.25  
   720x576       50.00  
   720x480       59.94  
   640x480       75.00    72.81    59.94    59.93  
  1368x768_60.00 (0x25d) 85.860MHz -HSync +VSync
        h: width  1368 start 1440 end 1584 total 1800 skew    0 clock  47.70KHz
        v: height  768 start  769 end  772 total  795           clock  60.00Hz

var/log/X.org.0.log (Not sure what to look here for exactly)

[    15.364] (--) Log file renamed from "/var/log/Xorg.pid-585.log" to "/var/log/Xorg.0.log"
[    15.429] 
X.Org X Server 1.20.11
X Protocol Version 11, Revision 0
[    15.429] Build Operating System: Linux Archlinux
[    15.429] Current Operating System: Linux wispy-arch 5.12.9-arch1-1 #1 SMP PREEMPT Thu, 03 Jun 2021 11:36:13 +0000 x86_64
[    15.429] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-linux root=UUID=cae7885a-04d7-4e84-8254-b14d1e03a6ca rw loglevel=3 quiet
[    15.429] Build Date: 13 April 2021  03:12:10PM
[    15.429]  
[    15.429] Current version of pixman: 0.40.0
[    15.429]    Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
[    15.429] Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    15.429] (==) Log file: "/var/log/Xorg.0.log", Time: Fri Jun 11 15:40:25 2021
[    15.567] (==) Using config file: "/etc/X11/xorg.conf"
[    15.567] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    15.567] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    15.694] (==) ServerLayout "Layout0"
[    15.695] (**) |-->Screen "Screen0" (0)
[    15.695] (**) |   |-->Monitor "Monitor0"
[    15.695] (**) |   |-->Device "Device0"
[    15.695] (**) |   |-->GPUDevice "Device0"
[    15.695] (**) |-->Input Device "Keyboard0"
[    15.695] (**) |-->Input Device "Mouse0"
[    15.695] (==) Automatically adding devices
[    15.695] (==) Automatically enabling devices
[    15.695] (==) Automatically adding GPU devices
[    15.695] (==) Automatically binding GPU devices
[    15.695] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    15.898] (WW) The directory "/usr/share/fonts/Type1" does not exist.
[    15.898]    Entry deleted from font path.
[    16.005] (==) FontPath set to:
        /usr/share/fonts/misc,
        /usr/share/fonts/TTF,
        /usr/share/fonts/OTF,
        /usr/share/fonts/100dpi,
        /usr/share/fonts/75dpi
[    16.005] (==) ModulePath set to "/usr/lib/xorg/modules"
[    16.005] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[    16.005] (WW) Disabling Keyboard0
[    16.005] (WW) Disabling Mouse0
[    16.005] (II) Module ABI versions:
[    16.005]    X.Org ANSI C Emulation: 0.4
[    16.005]    X.Org Video Driver: 24.1
[    16.005]    X.Org XInput driver : 24.1
[    16.005]    X.Org Server Extension : 10.0
[    16.006] (++) using VT number 1

[    16.006] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[    16.006] (II) xfree86: Adding drm device (/dev/dri/card0)
[    16.010] (**) OutputClass "nvidia" ModulePath extended to "/usr/lib/nvidia/xorg,/usr/lib/xorg/modules,/usr/lib/xorg/modules"
[    16.013] (--) PCI:*(41@0:0:0) 10de:1d01:19da:2476 rev 161, Mem @ 0xf6000000/16777216, 0xe0000000/268435456, 0xf0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/524288
[    16.013] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[    16.013] (II) LoadModule: "glx"
[    16.270] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    16.432] (II) Module glx: vendor="X.Org Foundation"
[    16.432]    compiled for 1.20.11, module version = 1.0.0
[    16.432]    ABI class: X.Org Server Extension, version 10.0
[    16.432] (II) LoadModule: "nvidia"
[    16.466] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[    16.603] (II) Module nvidia: vendor="NVIDIA Corporation"
[    16.603]    compiled for 1.6.99.901, module version = 1.0.0
[    16.603]    Module class: X.Org Video Driver
[    16.620] (II) NVIDIA dlloader X Driver  465.31  Thu May 13 22:19:15 UTC 2021
[    16.620] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[    16.631] (II) Loading sub module "fb"
[    16.631] (II) LoadModule: "fb"
[    16.631] (II) Loading /usr/lib/xorg/modules/libfb.so
[    16.644] (II) Module fb: vendor="X.Org Foundation"
[    16.644]    compiled for 1.20.11, module version = 1.0.0
[    16.644]    ABI class: X.Org ANSI C Emulation, version 0.4
[    16.644] (II) Loading sub module "wfb"
[    16.644] (II) LoadModule: "wfb"
[    16.644] (II) Loading /usr/lib/xorg/modules/libwfb.so
[    16.683] (II) Module wfb: vendor="X.Org Foundation"
[    16.683]    compiled for 1.20.11, module version = 1.0.0
[    16.683]    ABI class: X.Org ANSI C Emulation, version 0.4
[    16.683] (II) Loading sub module "ramdac"
[    16.683] (II) LoadModule: "ramdac"
[    16.683] (II) Module "ramdac" already built-in
[    16.725] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[    16.725] (==) NVIDIA(0): RGB weight 888
[    16.725] (==) NVIDIA(0): Default visual is TrueColor
[    16.725] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[    16.726] (II) Applying OutputClass "nvidia" options to /dev/dri/card0
[    16.726] (**) NVIDIA(0): Option "AllowEmptyInitialConfiguration"
[    16.726] (**) NVIDIA(0): Enabling 2D acceleration
[    16.726] (II) Loading sub module "glxserver_nvidia"
[    16.726] (II) LoadModule: "glxserver_nvidia"
[    16.726] (II) Loading /usr/lib/nvidia/xorg/libglxserver_nvidia.so
[    17.147] (II) Module glxserver_nvidia: vendor="NVIDIA Corporation"
[    17.147]    compiled for 1.6.99.901, module version = 1.0.0
[    17.147]    Module class: X.Org Server Extension
[    17.147] (II) NVIDIA GLX Module  465.31  Thu May 13 22:16:59 UTC 2021
[    17.168] (II) NVIDIA: The X server supports PRIME Render Offload.
[    17.862] (--) NVIDIA(0): Valid display device(s) on GPU-0 at PCI:41:0:0
[    17.862] (--) NVIDIA(0):     DFP-0
[    17.862] (--) NVIDIA(0):     DFP-1 (boot)
[    17.863] (II) NVIDIA(0): NVIDIA GPU NVIDIA GeForce GT 1030 (GP108-A) at PCI:41:0:0
[    17.863] (II) NVIDIA(0):     (GPU-0)
[    17.863] (--) NVIDIA(0): Memory: 2097152 kBytes
[    17.863] (--) NVIDIA(0): VideoBIOS: 86.08.0c.00.33
[    17.863] (II) NVIDIA(0): Detected PCI Express Link width: 4X
[    17.863] (--) NVIDIA(GPU-0): DFP-0: disconnected
[    17.863] (--) NVIDIA(GPU-0): DFP-0: Internal TMDS
[    17.863] (--) NVIDIA(GPU-0): DFP-0: 165.0 MHz maximum pixel clock
[    17.863] (--) NVIDIA(GPU-0): 
[    17.907] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): connected
[    17.907] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): Internal TMDS
[    17.907] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): 600.0 MHz maximum pixel clock
[    17.907] (--) NVIDIA(GPU-0): 
[    17.911] (==) NVIDIA(0): 
[    17.911] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[    17.911] (==) NVIDIA(0):     will be used as the requested mode.
[    17.911] (==) NVIDIA(0): 
[    17.911] (II) NVIDIA(0): Validated MetaModes:
[    17.911] (II) NVIDIA(0):     "DFP-1:nvidia-auto-select"
[    17.911] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
[    17.915] (--) NVIDIA(0): DPI set to (101, 101); computed from "UseEdidDpi" X config
[    17.915] (--) NVIDIA(0):     option
[    17.916] (II) NVIDIA: Reserving 24576.00 MB of virtual memory for indirect memory
[    17.916] (II) NVIDIA:     access.
[    17.918] (II) NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
[    17.918] (II) NVIDIA(0):     may not be running or the "AcpidSocketPath" X
[    17.918] (II) NVIDIA(0):     configuration option may not be set correctly.  When the
[    17.918] (II) NVIDIA(0):     ACPI event daemon is available, the NVIDIA X driver will
[    17.918] (II) NVIDIA(0):     try to use it to receive ACPI event notifications.  For
[    17.918] (II) NVIDIA(0):     details, please see the "ConnectToAcpid" and
[    17.918] (II) NVIDIA(0):     "AcpidSocketPath" X configuration options in Appendix B: X
[    17.918] (II) NVIDIA(0):     Config Options in the README.
[    18.376] (II) NVIDIA(0): Setting mode "DFP-1:nvidia-auto-select"
[    18.491] (==) NVIDIA(0): Disabling shared memory pixmaps
[    18.491] (==) NVIDIA(0): Backing store enabled
[    18.491] (==) NVIDIA(0): Silken mouse disabled
[    18.491] (**) NVIDIA(0): DPMS enabled
[    18.496] (II) Loading sub module "dri2"
[    18.496] (II) LoadModule: "dri2"
[    18.496] (II) Module "dri2" already built-in
[    18.496] (II) NVIDIA(0): [DRI2] Setup complete
[    18.496] (II) NVIDIA(0): [DRI2]   VDPAU driver: nvidia
[    18.496] (II) Initializing extension Generic Event Extension
[    18.496] (II) Initializing extension SHAPE
[    18.496] (II) Initializing extension MIT-SHM
[    18.496] (II) Initializing extension XInputExtension
[    18.496] (II) Initializing extension XTEST
[    18.497] (II) Initializing extension BIG-REQUESTS
[    18.497] (II) Initializing extension SYNC
[    18.497] (II) Initializing extension XKEYBOARD
[    18.497] (II) Initializing extension XC-MISC
[    18.497] (II) Initializing extension SECURITY
[    18.497] (II) Initializing extension XFIXES
[    18.497] (II) Initializing extension RENDER
[    18.497] (II) Initializing extension RANDR
[    18.497] (II) Initializing extension COMPOSITE
[    18.497] (II) Initializing extension DAMAGE
[    18.498] (II) Initializing extension MIT-SCREEN-SAVER
[    18.498] (II) Initializing extension DOUBLE-BUFFER
[    18.498] (II) Initializing extension RECORD
[    18.498] (II) Initializing extension DPMS
[    18.498] (II) Initializing extension Present
[    18.498] (II) Initializing extension DRI3
[    18.498] (II) Initializing extension X-Resource
[    18.498] (II) Initializing extension XVideo
[    18.498] (II) Initializing extension XVideo-MotionCompensation
[    18.498] (II) Initializing extension GLX
[    18.498] (II) Initializing extension GLX
[    18.498] (II) Indirect GLX disabled.
[    18.498] (II) GLX: Another vendor is already registered for screen 0
[    18.498] (II) Initializing extension XFree86-VidModeExtension
[    18.498] (II) Initializing extension XFree86-DGA
[    18.498] (II) Initializing extension XFree86-DRI
[    18.498] (II) Initializing extension DRI2
[    18.499] (II) Initializing extension NV-GLX
[    18.499] (II) Initializing extension NV-CONTROL
[    18.499] (II) Initializing extension XINERAMA
[    18.844] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[    18.845] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[    18.845] (II) LoadModule: "libinput"
[    18.845] (II) Loading /usr/lib/xorg/modules/input/libinput_drv.so
[    18.871] (II) Module libinput: vendor="X.Org Foundation"
[    18.871]    compiled for 1.20.11, module version = 1.0.1
[    18.871]    Module class: X.Org XInput Driver
[    18.871]    ABI class: X.Org XInput driver, version 24.1
[    18.871] (II) Using input driver 'libinput' for 'Power Button'
[    18.871] (**) Power Button: always reports core events
[    18.871] (**) Option "Device" "/dev/input/event1"
[    18.871] (**) Option "_source" "server/udev"
[    18.897] (II) event1  - Power Button: is tagged by udev as: Keyboard
[    18.897] (II) event1  - Power Button: device is a keyboard
[    18.897] (II) event1  - Power Button: device removed
[    18.930] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[    18.930] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    18.931] (II) event1  - Power Button: is tagged by udev as: Keyboard
[    18.931] (II) event1  - Power Button: device is a keyboard
[    18.932] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[    18.932] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[    18.932] (II) Using input driver 'libinput' for 'Power Button'
[    18.932] (**) Power Button: always reports core events
[    18.932] (**) Option "Device" "/dev/input/event0"
[    18.932] (**) Option "_source" "server/udev"
[    18.933] (II) event0  - Power Button: is tagged by udev as: Keyboard
[    18.933] (II) event0  - Power Button: device is a keyboard
[    18.933] (II) event0  - Power Button: device removed
[    18.970] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0/event0"
[    18.970] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[    18.971] (II) event0  - Power Button: is tagged by udev as: Keyboard
[    18.971] (II) event0  - Power Button: device is a keyboard
[    18.972] (II) config/udev: Adding input device PixArt USB Optical Mouse (/dev/input/event4)
[    18.972] (**) PixArt USB Optical Mouse: Applying InputClass "libinput pointer catchall"
[    18.972] (II) Using input driver 'libinput' for 'PixArt USB Optical Mouse'
[    18.972] (**) PixArt USB Optical Mouse: always reports core events
[    18.972] (**) Option "Device" "/dev/input/event4"
[    18.972] (**) Option "_source" "server/udev"
[    18.974] (II) event4  - PixArt USB Optical Mouse: is tagged by udev as: Mouse
[    18.974] (II) event4  - PixArt USB Optical Mouse: device set to 1000 DPI
[    18.974] (II) event4  - PixArt USB Optical Mouse: device is a pointer
[    18.974] (II) event4  - PixArt USB Optical Mouse: device removed
[    19.063] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:01.3/0000:03:00.0/usb1/1-5/1-5:1.0/0003:093A:2510.0001/input/input4/event4"
[    19.063] (II) XINPUT: Adding extended input device "PixArt USB Optical Mouse" (type: MOUSE, id 8)
[    19.063] (**) Option "AccelerationScheme" "none"
[    19.063] (**) PixArt USB Optical Mouse: (accel) selected scheme none/0
[    19.063] (**) PixArt USB Optical Mouse: (accel) acceleration factor: 2.000
[    19.063] (**) PixArt USB Optical Mouse: (accel) acceleration threshold: 4
[    19.065] (II) event4  - PixArt USB Optical Mouse: is tagged by udev as: Mouse
[    19.065] (II) event4  - PixArt USB Optical Mouse: device set to 1000 DPI
[    19.065] (II) event4  - PixArt USB Optical Mouse: device is a pointer
[    19.066] (II) config/udev: Adding input device PixArt USB Optical Mouse (/dev/input/mouse0)
[    19.066] (II) No input driver specified, ignoring this device.
[    19.066] (II) This device may have been added with another device file.
[    19.067] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=3 (/dev/input/event5)
[    19.067] (II) No input driver specified, ignoring this device.
[    19.067] (II) This device may have been added with another device file.
[    19.068] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=7 (/dev/input/event6)
[    19.068] (II) No input driver specified, ignoring this device.
[    19.068] (II) This device may have been added with another device file.
[    19.068] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=8 (/dev/input/event7)
[    19.068] (II) No input driver specified, ignoring this device.
[    19.068] (II) This device may have been added with another device file.
[    19.069] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=9 (/dev/input/event8)
[    19.069] (II) No input driver specified, ignoring this device.
[    19.069] (II) This device may have been added with another device file.
[    19.069] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=10 (/dev/input/event9)
[    19.069] (II) No input driver specified, ignoring this device.
[    19.069] (II) This device may have been added with another device file.
[    19.070] (II) config/udev: Adding input device HD-Audio Generic Front Mic (/dev/input/event10)
[    19.070] (II) No input driver specified, ignoring this device.
[    19.070] (II) This device may have been added with another device file.
[    19.070] (II) config/udev: Adding input device HD-Audio Generic Rear Mic (/dev/input/event11)
[    19.070] (II) No input driver specified, ignoring this device.
[    19.070] (II) This device may have been added with another device file.
[    19.071] (II) config/udev: Adding input device HD-Audio Generic Line (/dev/input/event12)
[    19.071] (II) No input driver specified, ignoring this device.
[    19.071] (II) This device may have been added with another device file.
[    19.071] (II) config/udev: Adding input device HD-Audio Generic Line Out (/dev/input/event13)
[    19.071] (II) No input driver specified, ignoring this device.
[    19.071] (II) This device may have been added with another device file.
[    19.072] (II) config/udev: Adding input device HD-Audio Generic Front Headphone (/dev/input/event14)
[    19.072] (II) No input driver specified, ignoring this device.
[    19.072] (II) This device may have been added with another device file.
[    19.073] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event2)
[    19.073] (**) AT Translated Set 2 keyboard: Applying InputClass "libinput keyboard catchall"
[    19.073] (II) Using input driver 'libinput' for 'AT Translated Set 2 keyboard'
[    19.073] (**) AT Translated Set 2 keyboard: always reports core events
[    19.073] (**) Option "Device" "/dev/input/event2"
[    19.073] (**) Option "_source" "server/udev"
[    19.074] (II) event2  - AT Translated Set 2 keyboard: is tagged by udev as: Keyboard
[    19.074] (II) event2  - AT Translated Set 2 keyboard: device is a keyboard
[    19.075] (II) event2  - AT Translated Set 2 keyboard: device removed
[    19.103] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input2/event2"
[    19.103] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 9)
[    19.104] (II) event2  - AT Translated Set 2 keyboard: is tagged by udev as: Keyboard
[    19.104] (II) event2  - AT Translated Set 2 keyboard: device is a keyboard
[    19.106] (II) config/udev: Adding input device PC Speaker (/dev/input/event3)
[    19.106] (II) No input driver specified, ignoring this device.
[    19.106] (II) This device may have been added with another device file.
[    75.074] (--) NVIDIA(GPU-0): DFP-0: disconnected
[    75.075] (--) NVIDIA(GPU-0): DFP-0: Internal TMDS
[    75.075] (--) NVIDIA(GPU-0): DFP-0: 165.0 MHz maximum pixel clock
[    75.075] (--) NVIDIA(GPU-0): 
[    75.119] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): connected
[    75.119] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): Internal TMDS
[    75.119] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): 600.0 MHz maximum pixel clock
[    75.119] (--) NVIDIA(GPU-0): 
[    83.793] (--) NVIDIA(GPU-0): DFP-0: disconnected
[    83.793] (--) NVIDIA(GPU-0): DFP-0: Internal TMDS
[    83.793] (--) NVIDIA(GPU-0): DFP-0: 165.0 MHz maximum pixel clock
[    83.793] (--) NVIDIA(GPU-0): 
[    83.838] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): connected
[    83.838] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): Internal TMDS
[    83.838] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): 600.0 MHz maximum pixel clock
[    83.838] (--) NVIDIA(GPU-0): 
[   166.229] (EE) event4  - PixArt USB Optical Mouse: client bug: event processing lagging behind by 13ms, your system is too slow
[   173.631] (EE) event4  - PixArt USB Optical Mouse: client bug: event processing lagging behind by 31ms, your system is too slow
[   413.995] (EE) event4  - PixArt USB Optical Mouse: client bug: event processing lagging behind by 14ms, your system is too slow
[   435.013] (EE) event4  - PixArt USB Optical Mouse: client bug: event processing lagging behind by 13ms, your system is too slow
[   499.964] (EE) event4  - PixArt USB Optical Mouse: client bug: event processing lagging behind by 12ms, your system is too slow
[   499.964] (EE) event4  - PixArt USB Optical Mouse: WARNING: log rate limit exceeded (5 msgs per 60min). Discarding future messages.
[   500.045] (II) config/udev: Adding input device WH-CH510 (AVRCP) (/dev/input/event15)
[   500.045] (**) WH-CH510 (AVRCP): Applying InputClass "libinput keyboard catchall"
[   500.045] (II) Using input driver 'libinput' for 'WH-CH510 (AVRCP)'
[   500.045] (**) WH-CH510 (AVRCP): always reports core events
[   500.045] (**) Option "Device" "/dev/input/event15"
[   500.045] (**) Option "_source" "server/udev"
[   500.046] (II) event15 - WH-CH510 (AVRCP): is tagged by udev as: Keyboard
[   500.046] (II) event15 - WH-CH510 (AVRCP): device is a keyboard
[   500.046] (II) event15 - WH-CH510 (AVRCP): device removed
[   500.090] (**) Option "config_info" "udev:/sys/devices/virtual/input/input15/event15"
[   500.090] (II) XINPUT: Adding extended input device "WH-CH510 (AVRCP)" (type: KEYBOARD, id 10)
[   500.091] (II) event15 - WH-CH510 (AVRCP): is tagged by udev as: Keyboard
[   500.091] (II) event15 - WH-CH510 (AVRCP): device is a keyboard
[  1000.199] (EE) client bug: timer event4 debounce short: scheduled expiry is in the past (-3ms), your system is too slow
[  5707.716] (II) NVIDIA(0): Setting mode "HDMI-0: nvidia-auto-select @1920x1080 +1368+0 {ViewPortIn=1920x1080, ViewPortOut=1920x1080+0+0}"
[  5707.750] (II) NVIDIA(0): Setting mode "HDMI-0: nvidia-auto-select @1920x1080 +1368+0 {ViewPortIn=1920x1080, ViewPortOut=1920x1080+0+0}"
[  5759.835] (II) NVIDIA(0): Setting mode "NULL"
[  5759.880] (II) NVIDIA(0): Setting mode "HDMI-0: nvidia-auto-select @1920x1080 +0+0 {ViewPortIn=1920x1080, ViewPortOut=1920x1080+0+0}"
[  5798.651] (EE) event4  - PixArt USB Optical Mouse: client bug: event processing lagging behind by 13ms, your system is too slow
[  5824.658] (--) NVIDIA(GPU-0): DFP-0: disconnected
[  5824.658] (--) NVIDIA(GPU-0): DFP-0: Internal TMDS
[  5824.658] (--) NVIDIA(GPU-0): DFP-0: 165.0 MHz maximum pixel clock
[  5824.658] (--) NVIDIA(GPU-0): 
[  5824.702] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): connected
[  5824.702] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): Internal TMDS
[  5824.702] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): 600.0 MHz maximum pixel clock
[  5824.702] (--) NVIDIA(GPU-0): 
[  5829.285] (EE) event4  - PixArt USB Optical Mouse: client bug: event processing lagging behind by 11ms, your system is too slow
[  5850.601] (EE) event4  - PixArt USB Optical Mouse: client bug: event processing lagging behind by 13ms, your system is too slow
[  5941.519] (EE) event4  - PixArt USB Optical Mouse: client bug: event processing lagging behind by 14ms, your system is too slow
[  5967.424] (--) NVIDIA(GPU-0): DFP-0: disconnected
[  5967.424] (--) NVIDIA(GPU-0): DFP-0: Internal TMDS
[  5967.424] (--) NVIDIA(GPU-0): DFP-0: 165.0 MHz maximum pixel clock
[  5967.424] (--) NVIDIA(GPU-0): 
[  5967.468] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): connected
[  5967.468] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): Internal TMDS
[  5967.468] (--) NVIDIA(GPU-0): AUS VP229 (DFP-1): 600.0 MHz maximum pixel clock
[  5967.468] (--) NVIDIA(GPU-0): 
[  6010.652] (EE) event4  - PixArt USB Optical Mouse: client bug: event processing lagging behind by 11ms, your system is too slow
[  6010.652] (EE) event4  - PixArt USB Optical Mouse: WARNING: log rate limit exceeded (5 msgs per 60min). Discarding future messages.

Offline

#29 2021-06-11 14:56:43

seth
Member
Registered: 2012-09-03
Posts: 21,185

Re: Xdmx fails for a weird reason

Whether you're using the vesa driver, but you're not

Please post the complete output of

sudo ls -R /sys/kernel/debug/dri

and see https://wiki.archlinux.org/title/NVIDIA … de_setting (though I assume this would be enabled by default anyway)

Offline

Board footer

Powered by FluxBB