You are not logged in.

#51 2021-11-09 14:08:06

ruffy
Member
Registered: 2017-06-10
Posts: 61

Re: [SOLVED] Ethernet with my docking station stopped working

Okay thank you I will try that smile

Offline

#52 2021-11-09 14:15:14

seth
Member
Registered: 2012-09-03
Posts: 25,086

Re: [SOLVED] Ethernet with my docking station stopped working

If it doesn't work it might be interesting to look at the ip tables w/o the dock (and w/ ethernet and wifi)

Offline

#53 2021-11-09 14:36:06

ruffy
Member
Registered: 2017-06-10
Posts: 61

Re: [SOLVED] Ethernet with my docking station stopped working

I tried disabling each package, which is associated with network stuff, individually and since I disabled the service provided by [0]. I do not have any problem after restarting.

[0]: https://aur.archlinux.org/packages/nordvpn-bin/

Last edited by ruffy (2021-11-09 14:36:51)

Offline

#54 2021-11-09 14:45:15

seth
Member
Registered: 2012-09-03
Posts: 25,086

Re: [SOLVED] Ethernet with my docking station stopped working

It makes kinda sense that NVPN blocks traffic over the HW NICs to route it over the TUN for sure - just … there's no TUN and wtf. does that relate to the docking station???
https://wiki.archlinux.org/title/NordVPN#Settings

Offline

#55 2021-11-09 14:56:25

ruffy
Member
Registered: 2017-06-10
Posts: 61

Re: [SOLVED] Ethernet with my docking station stopped working

Yeah I am really confused how this is associated with the docking station...
I just let the service disabled for now, as I don't need it. But it is really strange that the iptables get changed although no connection with NVPN is activated...

Offline

Board footer

Powered by FluxBB