You are not logged in.

#1 2023-03-02 02:38:12

Registered: 2023-03-02
Posts: 1

archinstall keyring errors

I've tried about 10+ times today installing via command line following a couple different tutorials to set up arch on a Dell laptop from 2007. Bios not UEFI.

couldn't get past the GRUB_ _ _ _ _ error so I decided to try the mighty 'archinstall' command.

so I logged on to my network, pinged google, and typed 'archinstall' and this happened:

(as an aside:) the install information is too ambiguous for my feeble brain with regard to installing on non-UEFI systems.

Even following tutorials as simple as "type archinstall and hit enter" are too rough for me, as indicated by the photo.

edit: universe was messing with me. the .iso was somehow bad, downloaded the latest .iso and it worked. thanks!

moderator edit -- replaced oversized image with link.
Pasting pictures and code

Last edited by 2ManyDogs (2023-03-05 12:21:16)


#2 2023-03-05 11:50:23

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,899

Re: archinstall keyring errors

Welcome to Archlinux Forums, if you have fixed your issue then please mark your first post as Solved ..

Mr Green


Board footer

Powered by FluxBB