You are not logged in.

#1 2023-08-20 17:51:05

essoca
Member
Registered: 2023-08-20
Posts: 1

nvidia driver dependency broken - libxcb-1.15

I am installing the nvidia drivers but this depends on libxcb-1.15 and libxcb version in the package repository is 1.16
I found the version 1.15 in multilib but this is x32 not x64.
How can I solve this issue?

Offline

#2 2023-08-20 17:55:32

loqs
Member
Registered: 2014-03-06
Posts: 17,121

Re: nvidia driver dependency broken - libxcb-1.15

Please post the command you used to install nvidia and its full output.  https://bbs.archlinux.org/viewtopic.php?id=57855

Offline

#3 2023-08-20 22:36:03

Scimmia
Fellow
Registered: 2012-09-01
Posts: 11,326

Re: nvidia driver dependency broken - libxcb-1.15

As well as the full errors, saying "but this depends on libxcb-1.15" is nonsense.

Online

Board footer

Powered by FluxBB