You are not logged in.

#1 2007-01-15 13:18:00

From: Norway
Registered: 2007-01-14
Posts: 18

Installproblems on laptop + networkprob

I have several questions about Arch:
I'm trying to install 0.7.2 or 0.8 on an IBM Thinkpad (PIII/500) I always end up with:

"Ramdisk:compressed image found at block 0 - invalid compressed format (err=2) No filesystem could mount root, tried: Kernel panic-not syncing:VFS: Unable to mount root on unknown -block(8,1)
I have tried to edit the bootoptions without luck.Anybody knows why?

However I found an ISO called Arch Office and from that I could install.0.7.2 with KDE and a lot of programs. I have edited the /etc/rc.conf /etc/rc.conf:
INTERFACES=(lo eth0)
but every time I boot I have to dhcpcd eth0 to get it up. What do I do to start it every time I boot? Its a 3com 589 ethernet pcmcia, Anything with modules missing?


#2 2007-01-15 13:46:59

Registered: 2005-11-13
Posts: 542

Re: Installproblems on laptop + networkprob

I'm just guessing here, but it sounds like network is starting before pcmcia services.  You might try adding pcmcia to your mkinitcpio hooks to see if that changes anything.  If not, please post a before and after ifconfig, and anything interesting from dmesg.

Unthinking respect for authority is the greatest enemy of truth.
-Albert Einstein


Board footer

Powered by FluxBB