You are not logged in.

#1 2004-03-30 10:45:50

filattiera
Member
From: Filattiera (Italy)
Registered: 2004-03-01
Posts: 68

Pacman very fast - Mozilla very very slow

...please,

somebody can you help me?
When I launch Pacman from text console (outside XFCE4) it works very fast (at 137 kbit/sec), but when I try to connect to the archlinux site (or other) from mozilla in Xfce4, I waiting for within 2 or 3 minutes to resolving the site.

Why does it occur?

Thanks.
Luca.

Offline

#2 2004-03-30 12:21:40

i3839
Member
Registered: 2004-02-04
Posts: 1,185

Re: Pacman very fast - Mozilla very very slow

Probably a DNS problem somewhere. You could try another DNS server to see if that helps (edit /etc/resolv.conf).

Offline

#3 2004-04-14 15:05:01

dangparker
Member
Registered: 2004-04-13
Posts: 10

Re: Pacman very fast - Mozilla very very slow

I'm having exactly the same problem.  I read somewhere that it could be ipv6 problem (not all internet vendors use this).  I will try to refing the fix.

Daniel

Offline

#4 2004-04-14 15:54:01

Dusty
Schwag Merchant
From: Medicine Hat, Alberta, Canada
Registered: 2004-01-18
Posts: 5,986
Website

Re: Pacman very fast - Mozilla very very slow

Just check to make sure its a network problem; try pinging the host and maybe visiting in a lynx.  Its strange if you can access ftp.archlinux.org and not www.archlinux.org that it would be a dns prob.

Dusty

Offline

#5 2004-04-20 19:12:38

dangparker
Member
Registered: 2004-04-13
Posts: 10

Re: Pacman very fast - Mozilla very very slow

Seemed to have found the awnser to the slow internet problem....

Recompiled my kernel, left out anything dealing with IPv6 (I think my Linksys router can't handle it)

Two questions....

1. Do I need to enable IPtables?  Or is that only if you want to set up a firewall?

2. How do I make sure pacman doesn't overwrite my kernel next time a new one comes around?

Thanks
Daniel Parker

Offline

#6 2004-04-20 19:17:25

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: Pacman very fast - Mozilla very very slow

dangparker wrote:

2. How do I make sure pacman doesn't overwrite my kernel next time a new one comes around?

1)     change the pkgrel of your kernel26 pkg to something like "1mypkg"

2)     add IgnorePkg kernel26 to /etc/pacman.conf


The impossible missions are the only ones which succeed.

Offline

#7 2004-04-22 03:29:23

mladen
Member
From: Home
Registered: 2004-03-03
Posts: 46

Re: Pacman very fast - Mozilla very very slow

yes, iptables is for firewall use only. Strongly advised to use it :!:, unless you got some other form of protection (... even then).


No past, no future. It's all one long, never ending present.

Offline

Board footer

Powered by FluxBB