You are not logged in.

#26 2003-03-20 22:25:51

jon
Member
Registered: 2002-11-28
Posts: 87

Re: mozilla

the second half of my last post should not be quoted...sorry!

Offline

#27 2003-03-25 11:56:50

xor
Member
From: Sweden
Registered: 2003-03-20
Posts: 71

Re: mozilla

Yes it rocks again, thank you!

Offline

#28 2003-04-09 20:14:25

Mork
Member
From: Visby, Sweden
Registered: 2003-03-09
Posts: 32

Re: mozilla

I stumbled over the solution/workaround to my problem on the crux mailinglist.
The fix: Go to Prefereces>Advanced>Keyboard navigation>Disable Find As you type..

Too bad I got so used to phoenix. Just have to wait till moz 1.5 i guess  tongue


"Plurality should not be assumed without necessity" or "keep it simple"
            - William of Ockham (1285-1349)

Offline

Board footer

Powered by FluxBB