You are not logged in.

#1 2004-07-29 12:45:22

beniro
Member
From: St. Petersburg, FL, USA
Registered: 2002-12-31
Posts: 312

xPDF not fiding fonts???

I've downloaded a bunch of pdfs from tdlp and apache.org and xpdf doesn't have the fonts and displays nothing...

What's up?

Offline

#2 2004-07-29 13:44:34

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: xPDF not fiding fonts???

Error messages? (need an idea of what fonts it is needing)


AKA uknowme

I am not your friend

Offline

#3 2004-07-29 13:55:12

beniro
Member
From: St. Petersburg, FL, USA
Registered: 2002-12-31
Posts: 312

Re: xPDF not fiding fonts???

Sorry, I was in a hurry, running out the door for work.  Now, I'm not at my computer...

The main font it asks for is "Times Roman".

I've added all the fonts packages that Arch has...do I still need to refresh my font chace or something?

Offline

#4 2004-07-29 13:59:23

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: xPDF not fiding fonts???

i don't think you need to but you could try it. it sounds more like the package might be buggy.


AKA uknowme

I am not your friend

Offline

#5 2004-07-29 14:17:49

afu
Member
From: Tuscalooser, Alabummer
Registered: 2004-02-19
Posts: 155

Re: xPDF not fiding fonts???

Make sure your x config file is set up to load the fonts you have. If I recall, I had an issue where the config file listed "TrueType" instead of the actual "TTF" directory name.
-Shawn

Offline

Board footer

Powered by FluxBB