You are not logged in.

#1 2009-07-01 22:35:41

eldragon
Member
From: Buenos Aires
Registered: 2008-11-18
Posts: 1,026

after today's updates, openoffice fails to start.

it complains about a missing library (libjpeg.so)

downgrading the entire set of packages upgraded fixes it wink

i guess it needs a rebuild too, im holding these updates till more info is available...

Offline

#2 2009-07-01 22:39:30

rson451
Member
From: Annapolis, MD USA
Registered: 2007-04-15
Posts: 1,233
Website

Re: after today's updates, openoffice fails to start.

See the arch-dev list about progress on this.  Allan suggested testing users hold off on updates for a bit unless you are prepared to deal with the issues.


archlinux - please read this and this — twice — then ask questions.
--
http://rsontech.net | http://github.com/rson

Offline

#3 2009-07-01 23:39:01

eldragon
Member
From: Buenos Aires
Registered: 2008-11-18
Posts: 1,026

Re: after today's updates, openoffice fails to start.

rson451 wrote:

See the arch-dev list about progress on this.  Allan suggested testing users hold off on updates for a bit unless you are prepared to deal with the issues.

if you check my msg, you will notice i imply ive read the dev list.. im just pointing out another package that needs rebuilding... and since i dont have write access to the dev list, what other option i have than to point it in the testing subforum?

so there.

PS. and the msg got to the dev list after i had upgraded. not that i wouldnt have upgraded anyway...

Offline

#4 2009-07-02 02:01:00

Allan
Developer
From: Brisbane, AU
Registered: 2007-06-09
Posts: 10,437
Website

Re: after today's updates, openoffice fails to start.

eldragon wrote:

PS. and the msg got to the dev list after i had upgraded. not that i wouldnt have upgraded anyway...

Really, it sent this message more than an hour before I pushed the libjpeg builds and then you would have to wait for your mirror to sync...

Offline

#5 2009-07-02 02:15:31

ngoonee
Forum Fellow
From: Between Thailand and Singapore
Registered: 2009-03-17
Posts: 6,856

Re: after today's updates, openoffice fails to start.

Perhaps he's doing 'daily digest'?


Allan-Volunteer on the (topic being discussed) mailn lists. You never get the people who matters attention on the forums.
jasonwryan-Installing Arch is a measure of your literacy. Maintaining Arch is a measure of your diligence. Contributing to Arch is a measure of your competence.
Griemak-Bleeding edge, not bleeding flat. Edge denotes falls will occur from time to time. Bring your own parachute.

Offline

#6 2009-07-02 02:37:15

eldragon
Member
From: Buenos Aires
Registered: 2008-11-18
Posts: 1,026

Re: after today's updates, openoffice fails to start.

ngoonee wrote:

Perhaps he's doing 'daily digest'?

no im not... anyway, not a big deal, after reading the mail (hadnt rebooted yet, and didnt need to use openoffice) i thought: oohh crap.. but damage was already done, if there was any problem arising, i would search for latest upgrades and downgrade like i usually do when stuff breaks... this time it actually helped since they were all linked as dependencies....

now im gonna wait till OO gets done...

Offline

Board footer

Powered by FluxBB