You are not logged in.

#1 2005-02-25 01:53:07

zeppelin
Member
From: Athens, Greece
Registered: 2004-03-05
Posts: 807
Website

how to disable sit0?

any ideas? I tried some googling but Ubuntu forums tip (with modprobe.conf) doesn't work in Arch

Offline

#2 2005-02-25 07:32:04

jerem
Member
From: France
Registered: 2005-01-15
Posts: 310

Re: how to disable sit0?

Why disable it ? Do you need that device name for something ?

Dont complicate your life if you dont have to.

Offline

#3 2005-02-25 12:32:45

zeppelin
Member
From: Athens, Greece
Registered: 2004-03-05
Posts: 807
Website

Re: how to disable sit0?

jerem wrote:

Why disable it ? Do you need that device name for something ?
Dont complicate your life if you dont have to.

well I think it slows DNS lookups. ok I can disable ipv6 via about:config in ffox, but not every app is ffox

Offline

#4 2005-02-25 14:21:41

tomk
Forum Fellow
From: Ireland
Registered: 2004-07-21
Posts: 9,835

Re: how to disable sit0?

Recompile your kernel without IP6 support.

Offline

#5 2005-03-05 20:28:11

Xentac
Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797
Website

Re: how to disable sit0?

Or just make sure eth1394 isn't loaded, ever.  It will be loaded by things like hotplug.


I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal

Offline

Board footer

Powered by FluxBB