You are not logged in.

#1 2005-03-19 20:24:25

Andromea
Member
Registered: 2005-03-19
Posts: 25

Kde 3.4: symbol lookup error

Switched to kde3.4 today. Some apps are crashing, wich is pretty annoying.
When started from command line they give this error:

symbol lookup error: /opt/kde/lib/libkdeui.so.4: undefined symbol: _ZN12QProgressBarD2Ev

libkdeui.so.4 is right where it's supposed to be, so I don't understand the problem.
Can somebody help?

Offline

#2 2005-03-19 20:54:59

smith
Member
From: Crescent City, CA
Registered: 2005-02-19
Posts: 77

Re: Kde 3.4: symbol lookup error

Did you follow the KDE Upgrade Guide?


I have nothing to say, and I am saying it.

Offline

#3 2005-03-20 09:36:22

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: Kde 3.4: symbol lookup error

yes you probably have not run pacman -Syu and only pacman -S kde right?
you need the latest packages not only the kde packages.

Offline

#4 2005-03-20 11:42:03

luisfeser
Member
From: Spain / España
Registered: 2004-02-21
Posts: 46

Re: Kde 3.4: symbol lookup error

I have problems with kde 3.4. I removed .kde* but the problem persist.

When i maximize a kde app like kcontrol or k3b mi computer hangs and i have to reset by buton sad

I reinstalled kde, but nothing.

Is posible to know the integrity of packages?

Offline

#5 2005-03-20 15:10:11

Andromea
Member
Registered: 2005-03-19
Posts: 25

Re: Kde 3.4: symbol lookup error

tpowa wrote:

yes you probably have not run pacman -Syu and only pacman -S kde right?
you need the latest packages not only the kde packages.

Right I did only '-S' gonna try '-Suy' right now.
Thanks for the relpy.

Offline

Board footer

Powered by FluxBB