You are not logged in.

#1 2010-08-28 00:36:23

prospex
Member
Registered: 2010-08-28
Posts: 3

[solved] Installing lib32-catalyst-utils, lib32-libstdc++5

Just changed to multilib repository and also wanted to change to the catalyst repository instead of the packages from AUR.

The catalyst driver works fine, but I'm unable to install lib32-catalyst-utils:

pacman -S lib32-catalyst-utils
resolving dependencies...
warning: cannot resolve "lib32-libstdc++5", a dependency of "lib32-catalyst-utils"

I take it I need to install this from the AUR http://aur.archlinux.org/packages.php?ID=11191 However a comment by Weegee has me confused, "Isn't lib32-gcc now called gcc-multilib?"

I have lib32-gcc installed do I need to switch to gcc-multiblib before installing libstdc++5?

Last edited by prospex (2010-08-29 00:48:57)

Offline

#2 2010-08-28 00:41:49

ngoonee
Forum Fellow
From: Between Thailand and Singapore
Registered: 2009-03-17
Posts: 6,796

Re: [solved] Installing lib32-catalyst-utils, lib32-libstdc++5

The catalyst repo packages need rebuilding to reflect the existance of the [multilib] packages (and corresponding renames). I'm not sure who runs them, you'd have to contact those people/person.


Allan-Volunteer on the (topic being discussed) mailn lists. You never get the people who matters attention on the forums.
jasonwryan-Installing Arch is a measure of your literacy. Maintaining Arch is a measure of your diligence. Contributing to Arch is a measure of your competence.
Griemak-Bleeding edge, not bleeding flat. Edge denotes falls will occur from time to time. Bring your own parachute.

Offline

#3 2010-08-28 02:29:29

Mustard
Member
From: Noblesville, Indiana
Registered: 2010-03-02
Posts: 39
Website

Re: [solved] Installing lib32-catalyst-utils, lib32-libstdc++5

I hit  a few issues with having AUR/other packages installed that now had versions in the [multilib] repo, for the most part I uninstalled all the old packages and then reinstalled using the [multilib] packages.  I hit a naming issue with lib32-gcc where it couldn't find a PKGBUILD for that package name.  I ended installing lib32-gcc-libs (I think), then read a post about this gcc-multilib and ended up changing to gcc-multilib (encountering the conflict with gcc ).  Are we in the same ball park of issues here?  Everything is working on my system now, for now......

(Except my skype still has no sound..but thats a more ancient issue.)

Offline

#4 2010-08-28 03:16:03

Inxsible
Forum Fellow
From: Chicago
Registered: 2008-06-09
Posts: 9,059

Re: [solved] Installing lib32-catalyst-utils, lib32-libstdc++5


Forum Rules

There's no such thing as a stupid question, but there sure are a lot of inquisitive idiots !

Offline

#5 2010-08-29 00:48:16

prospex
Member
Registered: 2010-08-28
Posts: 3

Re: [solved] Installing lib32-catalyst-utils, lib32-libstdc++5

ngoonee wrote:

The catalyst repo packages need rebuilding to reflect the existance of the [multilib] packages (and corresponding renames). I'm not sure who runs them, you'd have to contact those people/person.

Thanks, you were right. Repo has been updated: https://bbs.archlinux.org/viewtopic.php … 36#p817136, seems that lib32-libstdc++5 isn't even required.

Offline

Board footer

Powered by FluxBB