You are not logged in.

#1 2022-09-06 16:47:33

Registered: 2022-09-06
Posts: 1

Connecting to university wifi

Hey yall i am having a hard time connecting to my universitys secure w2 wifi. I get the shell script downloaded and i run it but it always fails. i dont know if its something i can fix on arch or if its on the university side. it worked back when i had Arco but when i switched to base Arch it fails.

''[lapcat@lapcat ~]$ cd /home/lapcat/Downloads/
[lapcat@lapcat Downloads]$ sh
Verification successful

Could not continue with credentials collection.

Retry/Cancel? [Retry] ''


#2 2022-09-06 20:40:58

Registered: 2012-09-03
Posts: 31,978

Re: Connecting to university wifi

How is anyone here supposed to know why some fails?
I found a version of it, it has a bunch a python scripts inside and the error message "Could not continue with credentials collection." is used somewhere™, but "Verification successful" isn't there.

There's an "# Work-around for python 2.x getpass() not able to handle utf-8 encoding" so I guess it requires to run python2 ?


Board footer

Powered by FluxBB