You are not logged in.

#26 2013-05-01 23:05:17

faxmanloveswaffles
Member
Registered: 2012-10-28
Posts: 26

Re: Need help with Steam! Not launching.

LyCC wrote:

hm, nothing else in the logs? check the /var/log/ maybe writes something helpfull somewhere ... sorry mate, i'm out of ideas sad

Nothing about Steam in there... sad I'm trying more packages and upgrading. If none of that works, goodbye Arch.

Offline

#27 2013-05-02 16:41:35

LyCC
Member
Registered: 2012-09-05
Posts: 88

Re: Need help with Steam! Not launching.

faxmanloveswaffles wrote:
LyCC wrote:

hm, nothing else in the logs? check the /var/log/ maybe writes something helpfull somewhere ... sorry mate, i'm out of ideas sad

Nothing about Steam in there... sad I'm trying more packages and upgrading. If none of that works, goodbye Arch.

maybe a longshoot, but do you have the proprietary nvidia driver installed or the free one (namely noaveau)?
I have these installed (easier with a screenshot)
90m.jpg

Last edited by LyCC (2013-05-02 16:43:42)

Offline

#28 2013-05-02 21:30:31

0X1A
Member
Registered: 2013-03-27
Posts: 43

Re: Need help with Steam! Not launching.

faxmanloveswaffles wrote:
LyCC wrote:

hm, nothing else in the logs? check the /var/log/ maybe writes something helpfull somewhere ... sorry mate, i'm out of ideas sad

Nothing about Steam in there... sad I'm trying more packages and upgrading. If none of that works, goodbye Arch.

You have to be doing something wrong. I've installed the steam package on multiple machines with different hardware and have never had a problem.

Offline

#29 2013-05-03 00:41:22

ChemBro
Member
Registered: 2008-10-22
Posts: 683

Re: Need help with Steam! Not launching.

faxmanloveswaffles wrote:
LyCC wrote:

hm, nothing else in the logs? check the /var/log/ maybe writes something helpfull somewhere ... sorry mate, i'm out of ideas sad

Nothing about Steam in there... sad I'm trying more packages and upgrading. If none of that works, goodbye Arch.

Trying more packages? There is only one in the [community].

Offline

#30 2013-05-03 00:41:32

faxmanloveswaffles
Member
Registered: 2012-10-28
Posts: 26

Re: Need help with Steam! Not launching.

LyCC wrote:
faxmanloveswaffles wrote:
LyCC wrote:

hm, nothing else in the logs? check the /var/log/ maybe writes something helpfull somewhere ... sorry mate, i'm out of ideas sad

Nothing about Steam in there... sad I'm trying more packages and upgrading. If none of that works, goodbye Arch.

maybe a longshoot, but do you have the proprietary nvidia driver installed or the free one (namely noaveau)?
I have these installed (easier with a screenshot)
http://www.image-share.com/upload/2179/90m.jpg

I installed everything in that list, which removed any older conflicting drivers, and am reinstalling Steam just in case. Hope this works...

Offline

#31 2013-05-03 00:48:03

faxmanloveswaffles
Member
Registered: 2012-10-28
Posts: 26

Re: Need help with Steam! Not launching.

ChemBro wrote:
faxmanloveswaffles wrote:
LyCC wrote:

hm, nothing else in the logs? check the /var/log/ maybe writes something helpfull somewhere ... sorry mate, i'm out of ideas sad

Nothing about Steam in there... sad I'm trying more packages and upgrading. If none of that works, goodbye Arch.

Trying more packages? There is only one in the [community].

Referring to the multilibs.

Offline

#32 2013-05-03 04:58:28

0X1A
Member
Registered: 2013-03-27
Posts: 43

Re: Need help with Steam! Not launching.

faxmanloveswaffles wrote:
ChemBro wrote:
faxmanloveswaffles wrote:

Nothing about Steam in there... sad I'm trying more packages and upgrading. If none of that works, goodbye Arch.

Trying more packages? There is only one in the [community].

Referring to the multilibs.

Steam is a multilib package. In order for steam to run correctly you have to have the multilib version of your graphics card driver. Try uninstalling steam, deleting the .steam in your home directory and reinstalling steam.

Edit: That is, do that after you have installed your drivers and multilib drivers.

Last edited by 0X1A (2013-05-03 04:59:06)

Offline

#33 2013-05-03 14:17:37

faxmanloveswaffles
Member
Registered: 2012-10-28
Posts: 26

Re: Need help with Steam! Not launching.

0X1A wrote:
faxmanloveswaffles wrote:
ChemBro wrote:

Trying more packages? There is only one in the [community].

Referring to the multilibs.

Steam is a multilib package. In order for steam to run correctly you have to have the multilib version of your graphics card driver. Try uninstalling steam, deleting the .steam in your home directory and reinstalling steam.

Edit: That is, do that after you have installed your drivers and multilib drivers.

As far as I know, I have lib32-nvidia stuff installed.

Offline

#34 2013-05-04 15:21:08

faxmanloveswaffles
Member
Registered: 2012-10-28
Posts: 26

Re: Need help with Steam! Not launching.

I never got Steam to work... Ahh well. I'll stick to Linux Mint till I do.

Offline

Board footer

Powered by FluxBB