You are not logged in.

#1 2005-12-04 15:30:35

bistrototal
Member
From: Norway
Registered: 2005-05-25
Posts: 59

Sshfs / loading fuse module

I try to use the ssh file system. This requires the fuse module to be loaded. The problem is that i dont manage to load it:

# modprobe fuse
FATAL: Module fuse not found.

I have also tried to add it in rc.conf, with no success. I guess it is something that i don't understand here...

(I have tried to make /dev/fuse manually: mknod -m 666 /dev/fuse c 10 229)

Any ideas?

Thanks,
howie

Offline

#2 2005-12-04 15:38:31

lessthanjake
Member
From: Norway
Registered: 2005-11-09
Posts: 319
Website

Re: Sshfs / loading fuse module

Witch kernel are you using. fuse only exists in 2.6.14, otherwise you have too build it yourselves.

Edit: You are from Norway smile

Offline

#3 2005-12-04 17:09:17

bistrototal
Member
From: Norway
Registered: 2005-05-25
Posts: 59

Re: Sshfs / loading fuse module

I use 2.6.13.4-3. I guess i have to enable the testing repository then...

Yes, i'm from norway!

Offline

#4 2005-12-04 22:54:38

tomk
Forum Fellow
From: Ireland
Registered: 2004-07-21
Posts: 9,838

Re: Sshfs / loading fuse module

You don't have to use testing, as long as you're prepared to build fuse yourself. Take the PKGBUILD from extra, and change --disable-kernel-module to --enable-kernel-module, and then run makepkg. After installing it, you'll need to do

depmod -a

or if you want to be really thorough, make up a fuse.install that does this for you.

P.S. I'm not from Norway. wink

Offline

Board footer

Powered by FluxBB