You are not logged in.

#1 2013-05-08 04:57:01

serroba
Member
Registered: 2008-07-30
Posts: 2

libpng15.so.15 and chromium/firefox issues

Hi!

I just upgrade my system and I lost the usability of my browsers, both Chromium and Firefox.

The problem apparentelly is the same, problem with my libpng library.:

/usr/lib/chromium/chromium: error while loading shared libraries: libpng15.so.15: cannot open shared object file: No such file or directory

And

XPCOMGlueLoad error for file /usr/lib/firefox/libxpcom.so:
libpng15.so.15: cannot open shared object file: No such file or directory
Couldn't load XPCOM.

Any idea???

Offline

#2 2013-05-08 04:58:31

WonderWoofy
Member
From: Los Gatos, CA
Registered: 2012-05-19
Posts: 8,412

Re: libpng15.so.15 and chromium/firefox issues

Please search before posting.

Offline

#3 2013-05-08 05:05:32

fukawi2
Forum Moderator
From: .vic.au
Registered: 2007-09-28
Posts: 5,304
Website

Re: libpng15.so.15 and chromium/firefox issues

There are several topics on this issue already. A quick search for "libpng15.so.15" returns these results:
https://bbs.archlinux.org/viewtopic.php?id=162856
https://bbs.archlinux.org/viewtopic.php?id=162840
https://bbs.archlinux.org/viewtopic.php?id=162891
https://bbs.archlinux.org/viewtopic.php?id=162661

If none of those assist you, please open a new topic and tell us what you've tried in relation to the other posts: https://wiki.archlinux.org/index.php/Fo … ow_to_Post

Closing.

Offline

Board footer

Powered by FluxBB