You are not logged in.

#1 2013-05-11 04:07:34

GonzaloMC
Member
From: Argentina
Registered: 2013-05-11
Posts: 3

Problem with VPNC as NetworkManager plugin

Hi, I have a problem to conect to vpnc server using a networkmanager-vpnc. I create a vpnc connection, but the user password and group password is always left blank. Although I edit these fields and write the passwords, after recording the connection again those fields left blank. If I run nm-connection-editor as a regular user, in those fields I see the passwords I wrote, but if I run nm-connection-editor as root, see blank fields. If anyone has encountered a similar problem, appreciate your help.

Best regards

Offline

#2 2013-05-11 16:28:13

Stebalien
Member
Registered: 2010-04-27
Posts: 1,227
Website

Re: Problem with VPNC as NetworkManager plugin

Why are you running nm-connection-editor as root?


Steven [ web : git ]
GPG:  327B 20CE 21EA 68CF A7748675 7C92 3221 5899 410C
Do not email: honeypot@stebalien.com

Offline

#3 2013-05-11 17:43:44

GonzaloMC
Member
From: Argentina
Registered: 2013-05-11
Posts: 3

Re: Problem with VPNC as NetworkManager plugin

Hi, I did it just to verify that what I'm seeing when editing vpnc connections through the gnome-control-center, is the same as running nm-connection-editor as root. For some reason, the editing of these connections using the gnome-control-center does not do as a regular user.

Offline

#4 2013-05-11 18:06:24

Stebalien
Member
Registered: 2010-04-27
Posts: 1,227
Website

Re: Problem with VPNC as NetworkManager plugin

So you have this problem when running nm-connection-editor through the gnome control center?


Steven [ web : git ]
GPG:  327B 20CE 21EA 68CF A7748675 7C92 3221 5899 410C
Do not email: honeypot@stebalien.com

Offline

#5 2013-05-11 19:44:10

GonzaloMC
Member
From: Argentina
Registered: 2013-05-11
Posts: 3

Re: Problem with VPNC as NetworkManager plugin

Something like that, actually in the new version of Gnome3, nm-applet does not use nm-connection-editor, use another interface. But looking on the internet, they made mention to nm-connection-editor and for that reason I experimented with it, finding myself with the same result as what I'm experiencing the edit connections through nm-applet. For this reason, I assume that the root problem must be the same.

Offline

Board footer

Powered by FluxBB