You are not logged in.

#1 2020-07-28 21:43:33

aarnar
Member
Registered: 2020-03-15
Posts: 9

atkbd.c : spurious ACK on isa0060/serio0

This problem is really annoying .i just upgraded my arch linux and after upgrade some keystrokes were not printing while some were.
I then checked my dmesg and it was saying

 atkbd.c: spurious ACK on isa0060/serio0 some programs might trying to access hardware directly 

then i tried to reboot the system to see if it could fix it but nothing happened.
i used to login from tty and because of this i was not even able to log in to my system.
i then booted into my windows to search for this and i found a couple of post related to this issue but
no one had found any exact solution to this issue and the archwiki has also nothing related to this.
i booted into arch again and the issue disappeard, keyboard was just working fine.
on another day the issue appeared again due to which i was not able to log in.
i also had encountered this issue in the past and i think this issue really needs to be solved.
link to the other related posts
https://bbs.archlinux.org/viewtopic.php?id=53355
https://bbs.archlinux.org/viewtopic.php?id=128956
please help !! and sorry for bad english.

Last edited by aarnar (2020-07-31 17:45:31)

Offline

Board footer

Powered by FluxBB